Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Jul 28, 2007, 3:11 PM   #1
Senior Member
 
rhermans's Avatar
 
Join Date: Jun 2005
Location: Antwerp - Belgium
Posts: 3,454
Default

I have been neglicting posting in this forum, so with getting a new lens last saturday,
it might be time to start a good habbit with it.

I'm trying to get the hang of the sigma100-300ex + tc 1.4 using it without a tripod.
I just started simple with the birds that are in my garden and even with the sr it's not simple (imho).

here are my first descent +300mm shots,
enjoy
Ronny
----------------------------------
(any C&C always welcome)
(all taken with pentax k10d + sigma 100-300mm EX APO DG + tamron 1.4 tc)

the teleconvertor isn't showing in the exif data, so the f has to be multiplied by 1.4 as the focal length. (the data in bold)

1/100 s - F 4.00 - 320iso - 300.00 mm - (F5.6 420mm)


1/125 s - F 5.60 - 320iso - 300.00 mm (F8 420mm)

ok those brats are growing much to fast - so from now on only berries.

1/100 s - F 4.00 - 500iso - 280.00 mm (F5.6 420mm)


1/400 s - F 4.00 - 500iso - 280.00 mm (F5.6 392mm)

ok = thats all folks

1/100 s - F 5.60 - 320iso - 280.00 mm (F8 420mm)
rhermans is offline   Reply With Quote
Sponsored Links
Old Jul 28, 2007, 7:50 PM   #2
Senior Member
 
royce10's Avatar
 
Join Date: Aug 2006
Posts: 1,869
Default

Hey Ronny!

Good to see you post here. So how do you like the sigma 100-300 lens? I didn't know that you could use a sigma lens with a tamron tc. Interesting! Great initial pics. I like the 3rd shot the best. For pic 1 and 2 it looks like you were shooting under a grey day light condition. I would suggest trying to increase the contrast to bring more pop to your pics. Hope to see more of your posts here!

best regards,

- Hung
royce10 is offline   Reply With Quote
Old Jul 29, 2007, 3:48 AM   #3
Senior Member
 
rhermans's Avatar
 
Join Date: Jun 2005
Location: Antwerp - Belgium
Posts: 3,454
Default

royce10 wrote:
Quote:
Hey Ronny!

Good to see you post here. So how do you like the sigma 100-300 lens? I didn't know that you could use a sigma lens with a tamron tc. Interesting! Great initial pics. I like the 3rd shot the best. For pic 1 and 2 it looks like you were shooting under a grey day light condition. I would suggest trying to increase the contrast to bring more pop to your pics. Hope to see more of your posts here!

best regards,

- Hung
Thanks Hung,

I didn't expect the tamron 1.4 tc to work as good as it did.

And yes it was gray ... again, but that's always better than raining. Still 4 day's and I'm of to see some sun :-) (Croatia)

Ronny
rhermans is offline   Reply With Quote
Old Jul 29, 2007, 8:18 AM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

Very nice shots. That 100-300 looks like a great lens. Lovely detail....cheers...Don
thekman620 is offline   Reply With Quote
Old Jul 29, 2007, 12:49 PM   #5
Senior Member
 
penolta's Avatar
 
Join Date: Apr 2007
Location: California USA
Posts: 5,206
Default

Good shots. It looks like the combination works for you. I have the Tamron TC in a Minolta mount and a Sigma TC in Pentax mount, both of which I bought before I aquired any non-OEM lenses, but I haen't tried to use either, yet. As luck would have it, I now have onlyone Sigma lens in thePentax mountand three Tamrons, plus only one Tamron and three Sigmas in the Minolta mount. Go figure.
penolta is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:28 PM.