Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Dec 15, 2007, 11:31 AM   #1
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

These are the last shots I took before sending off my 30d to Canon. For some strange reason, whenever I change lenses, the camera locks up. I've cleaned contacts (lenses and camera), and changed batteries (even the CR2016), but the problem persists. The only way to get it to operate again was to remove the battery, wait a minute or 2 and reinstall it. Bloody annoying! No telling when I'll get it back.....cheers....Don
Attached Images
 
thekman620 is offline   Reply With Quote
Sponsored Links
Old Dec 15, 2007, 11:31 AM   #2
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

2
Attached Images
 
thekman620 is offline   Reply With Quote
Old Dec 15, 2007, 11:32 AM   #3
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

3
Attached Images
 
thekman620 is offline   Reply With Quote
Old Dec 15, 2007, 11:33 AM   #4
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

4
Attached Images
 
thekman620 is offline   Reply With Quote
Old Dec 15, 2007, 11:33 AM   #5
Senior Member
 
thekman620's Avatar
 
Join Date: Feb 2004
Posts: 6,084
Default

5
Attached Images
 
thekman620 is offline   Reply With Quote
Old Dec 15, 2007, 11:43 AM   #6
Senior Member
 
Mugmar's Avatar
 
Join Date: Jul 2005
Posts: 3,152
Default

Hi Don,

Great shots!!! Sorry to hear about your camera, Canon is pretty good about a quick turnaround though. (At least they have been for us)

Mugmar
Mugmar is offline   Reply With Quote
Old Dec 15, 2007, 11:56 AM   #7
Senior Member
 
WackyRoger's Avatar
 
Join Date: Aug 2005
Location: Chama, New Mexico
Posts: 6,206
Default

Very nice series. Here is wishing you a fast return on your camera.



TOTALLY WACKY roger
WackyRoger is offline   Reply With Quote
Old Dec 15, 2007, 1:04 PM   #8
Senior Member
 
Join Date: Aug 2006
Location: Western Canada
Posts: 3,076
Default

Hope they get it fixed fast for you. A buddy has a 30D and he puts it through the wringer.. He had had for quite awhile. It hasn't been a problem. Good cameras, generally.

Didn't you have a K100 before...if you do maybe you can dust if off, until your 30D comes back.
lesmore49 is offline   Reply With Quote
Old Dec 15, 2007, 1:16 PM   #9
Senior Member
 
royce10's Avatar
 
Join Date: Aug 2006
Posts: 1,869
Default

sorry to hear about your 30d. hope they get it back to you quick. nice rwbb shots btw.

- hung
royce10 is offline   Reply With Quote
Old Dec 17, 2007, 12:24 PM   #10
Senior Member
 
fishguy's Avatar
 
Join Date: Nov 2005
Location: Ottawa, Ontario, Canada
Posts: 1,424
Default

Good luck with the camera Don... what a bummer to be without one. Hope you get it back quick (and fixed!). Dan
fishguy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:11 AM.