Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Jun 4, 2011, 7:54 AM   #1
Senior Member
 
Join Date: Sep 2010
Posts: 268
Default San Antonio Zoo

Went to the San Antonio Zoo on Memorial Day weekend. Thankfully no broken windshields this time The last time I went to a zoo, I managed to fill up my SD card before we got done. This time I dutifully packed my spare card. 2/3 of the way through this time, the low battery starts flashing *sigh* So there are a lot of snakes, since we hit the reptile house first and I hadn't had to slow down yet. Plus it was easier to get closer, even though I had to shoot through the glass.

Thanks for looking!
Attached Images
     
Green Eyed Stranger is offline   Reply With Quote
Sponsored Links
Old Jun 4, 2011, 7:56 AM   #2
Senior Member
 
Join Date: Sep 2010
Posts: 268
Default

Some more from the San Antonio Zoo.
Attached Images
     
Green Eyed Stranger is offline   Reply With Quote
Old Jun 4, 2011, 7:58 AM   #3
Senior Member
 
Join Date: Sep 2010
Posts: 268
Default

Last ones! (no snakes this time Thanks for taking the time!
Attached Images
   
Green Eyed Stranger is offline   Reply With Quote
Old Jun 4, 2011, 4:55 PM   #4
Senior Member
 
jjdog2's Avatar
 
Join Date: Feb 2011
Location: Southeastern Ohio
Posts: 6,371
Default

Great series. Thanks for sharing.

jj
jjdog2 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:15 AM.