Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Mar 14, 2004, 11:00 AM   #11
Senior Member
 
Tomsch's Avatar
 
Join Date: Oct 2002
Posts: 442
Default

ohenry, the Sigma 50-500 lies to the camera, at 500 the EXIF will show fstop at 5.6. In that way full auto function is maintained. Is that what you mean?
Tomsch is offline   Reply With Quote
Old Mar 14, 2004, 12:22 PM   #12
Senior Member
 
Eric CAN's Avatar
 
Join Date: Nov 2003
Posts: 478
Default

ohenry, Tomh is right, to get full auto, it will lie to the camera saying it's F/5.6 , in reality it's F/6.3.

I never shoot at that aperture, my minimum aperture is F/8, which keeps satisfactory sharpness at 500mm

Cheers
Eric CAN is offline   Reply With Quote
Old Mar 14, 2004, 6:47 PM   #13
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

Quote:
Originally Posted by Tomsch
ohenry, the Sigma 50-500 lies to the camera, at 500 the EXIF will show fstop at 5.6. In that way full auto function is maintained. Is that what you mean?
Thanks Tom, that's exactly what I was asking (knowing that AF can get flaky and non functional beyond f/5.6). Eric, yes I understand what you're saying about aperture, I was concerned with AF and TOm answered that. THanks
ohenry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:23 AM.