Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old May 17, 2005, 6:42 PM   #1
Senior Member
 
bobbyz's Avatar
 
Join Date: Feb 2004
Posts: 1,423
Default

Well looking at the Normcar's woodpecker series gave some inspiration. I was out testing the new tripod and 1.4xTC and I saw this woodpecker (looks like Nuttall's woodpecker) always entering the same hole evey 10-15mins. So I just stood there for1 hr and took some shots. I will try getting closer next time as he is getting used to me.

Here is him entering the hole. I rotated 90deg. for this shot. The tree trunk is like in 2nd shot.





Here he came home with some bugs (probably to feed the babies)







Decided to pose for me for some shots







Then a moment later









The above one is also rotated 90deg. so you can see him clearly. Then he disappeared for some time and then came out.





The last one was taken using 1.4xTC on tripod.

bobbyz is offline   Reply With Quote
Sponsored Links
Old May 17, 2005, 8:17 PM   #2
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

Nice shots bobby, it looks like you've got yourself a mother feeding her baby there. I had a similar opportunity last summer with a sapsucker. It also had piles of ants on it's beak that it had gathered for the infant. The young one was very vocal waiting for it's next meal. The bird was very regular with it's feeding, about every 10 minutes or so, like clockwork. I then realized that it was actually both mom and pop feeding the baby. You have a good photo op there that should last for awhile yet.
Normcar is offline   Reply With Quote
Old May 17, 2005, 8:58 PM   #3
Senior Member
 
bmullen@comcast's Avatar
 
Join Date: Oct 2004
Location: Pennsylvania
Posts: 4,435
Default

WOW! Beautiful shots, Bobby.
bmullen@comcast is offline   Reply With Quote
Old May 17, 2005, 9:00 PM   #4
Senior Member
 
killdeer0007's Avatar
 
Join Date: Feb 2005
Posts: 1,328
Default

Do you mind me asking what lens was connected to the 1.4?

//jim
killdeer0007 is offline   Reply With Quote
Old May 17, 2005, 9:21 PM   #5
Senior Member
 
bobbyz's Avatar
 
Join Date: Feb 2004
Posts: 1,423
Default

killdeer0007 wrote:
Quote:
Do you mind me asking what lens was connected to the 1.4?

//jim
100-400L IS.
bobbyz is offline   Reply With Quote
Old May 17, 2005, 9:21 PM   #6
Senior Member
 
bobbyz's Avatar
 
Join Date: Feb 2004
Posts: 1,423
Default

Thanks normcar & bmullen. Weather is not co-operative right now but I will try again on the weekend.
bobbyz is offline   Reply With Quote
Old May 18, 2005, 1:57 AM   #7
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

great series of photos, I love the last one:-)
aladyforty is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:38 AM.