Go Back   Steve's Digicams Forums > Post Your Photos > Wildlife Photos

Reply
 
Thread Tools Search this Thread
Old Jul 8, 2002, 10:53 AM   #1
Tee
Senior Member
 
Join Date: Jul 2002
Posts: 112
Default Great Air



[Edited on 7-12-2002 by Tee]
Tee is offline   Reply With Quote
Sponsored Links
Old Jul 8, 2002, 10:38 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 264
Default

Sorry, but I'm not seeing anything but a RED X. Is the photo showing up when you preview the post? Or maybe its just me.
Brooks is offline   Reply With Quote
Old Jul 9, 2002, 12:08 AM   #3
Tee
Senior Member
 
Join Date: Jul 2002
Posts: 112
Default

I must be having problems, when I preview it it shows up fine, and then after I post the picture, it shows up in the thread. I am getting frustrated and don't want to waste anyones time. Any advice would be appreciated.
Tee is offline   Reply With Quote
Old Jul 9, 2002, 12:26 AM   #4
Senior Member
 
Join Date: Jun 2002
Posts: 264
Default

It may be the location where you store your pictures. Some sites don't allow you to reference their site or limit the hits on it. I went to MSNusers where the properties stated the photos were at and did a little snooping and found this in help...Site Help In it it stated....

If your group is public or public restricted, anyone can view its photos. If an album has been hidden by a manager, only those who know the exact Internet address (URL) for the album or Pictures page will be able to view the content.

If your group is private, only group members can view album contents. Non-members must apply for group membership and be accepted by a group manager before they can view album photos.

Maybe this is creating the problem. You might check with other members of the MSN group to verify this.

PSST Don't give up. It may be just me or the timing. Maybe somone else could post in and verify is is actually missing.


[Edited on 7-9-2002 by Brooks]
Brooks is offline   Reply With Quote
Old Jul 10, 2002, 11:26 PM   #5
Senior Member
 
Join Date: Jun 2002
Posts: 117
Default

I don't see it either and I get a pop up window that tells me to join the MSN community. ??
icarus is offline   Reply With Quote
Old Jul 11, 2002, 9:06 PM   #6
Senior Member
 
Join Date: Jun 2002
Posts: 264
Default

Looks Great. Thats a good capture of the action.
Brooks is offline   Reply With Quote
Old Jul 11, 2002, 10:14 PM   #7
Senior Member
 
Join Date: Jun 2002
Posts: 117
Default

Great photo! and I don't get any wierd popups now.
icarus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:12 PM.