Go Back   Steve's Digicams Forums >

Reply
 
LinkBack Thread Tools Search this Thread
Old Oct 30, 2005, 4:00 PM   #11
Senior Member
 
aladyforty's Avatar
 
Join Date: Jan 2004
Posts: 6,964
Default

thats strange cause Im seeing it fine:sad:
aladyforty is offline   Reply With Quote
Old Oct 30, 2005, 4:07 PM   #12
Senior Member
 
theproff's Avatar
 
Join Date: Oct 2005
Posts: 164
Default

There maybe something I need to install on my PC to view it, yours is not the only pic that I can't see in the forum, if anyone out there has a clue what is wrong, I would appreciate there help



tony


theproff is offline   Reply With Quote
Old Oct 30, 2005, 4:32 PM   #13
Senior Member
 
Stevekin's Avatar
 
Join Date: Jun 2004
Posts: 1,611
Default

I can see it fine too.

Tony, hold down the Ctrl key and click the refresh button in your browser. Sometimes works.
Stevekin is offline   Reply With Quote
Old Oct 30, 2005, 10:12 PM   #14
Senior Member
 
theproff's Avatar
 
Join Date: Oct 2005
Posts: 164
Default

Today it works, I can see the blue backdrop, and agree we need photogenic curtains.

that looks better aladyforty, thanks, maybe you should go shopping with Joan for the next pair of curtains, she has no idea man.....:lol:





thanks Steve





tony


theproff is offline   Reply With Quote
Old Feb 7, 2006, 7:53 AM   #15
Junior Member
 
vinzo7217's Avatar
 
Join Date: Feb 2006
Posts: 3
Default

you did a fine job on this


vinzo7217 is offline   Reply With Quote
Old Feb 7, 2006, 8:31 AM   #16
Senior Member
 
theproff's Avatar
 
Join Date: Oct 2005
Posts: 164
Default

Thanks Vinzo

theproff


theproff is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 5:58 AM.